Thanks to Nick for alerting me to the March 8 release of the AirPort Extreme Update 2007-002 by Apple. According the the notes, this update “contains an additional non-security fix for a compatibility issue when using certain third-party access points configured to use WEP”. If that includes WPA, the grief that 2007-001 caused me should be over.

Share This

Share this post with your friends!